Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-62333

Images in blog could not be seen on mobile device

    Details

    • Story Points:
      1
    • Fix Priority:
      5
    • OS:
      Android, iOS

      Description

      Steps to reproduce:

      1. Start portal and login.
      2. Add blog portlet to page, add a blog with an image in content (the image is uploaded from DM).
      3. Publish the blog, try to visit the blog on mobile device.

      Expected result:
      User could see the image in content of blog.

      Actual result:
      Image did not displayed.

      Notes:
      1. This occurred on both IOS (OS 8.3) and Android (OS 5) devices.
      2. It could not be reproduced if user set virtual host in portal.

        Attachments

        1. image_display.png
          image_display.png
          42 kB
        2. image1.PNG
          image1.PNG
          629 kB
        3. image1 (1).PNG
          image1 (1).PNG
          625 kB

          Issue Links

            Activity

              People

              Assignee:
              hong.zhao Hong Zhao (Inactive)
              Reporter:
              hong.zhao Hong Zhao (Inactive)
              Participants of an Issue:
              Recent user:
              Brian Chiu (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 41 weeks, 4 days ago

                  Packages

                  Version Package