Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-63451

Site language doesn't get synchronized between nodes in a cluster

    Details

      Description

      Steps to reproduce:

      1. Configure a cluster using Liferay 6.2.
      2. Startup both nodes.
      3. Create a new site.
      4. Check that both nodes have same language configuration for recently created site.
      5. Change previous created site available languages in one node.
      6. Check in the other node if changes are visible (after refreshing page).

      Results:
      After site language settings change in a node these are not visible in the remaining ones.

      Expected Results:
      Changes in site language settings in a node should be visible in all nodes of the cluster after refreshing page.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              shitian.zhang Shitian "Shelton" Zhang (Inactive)
              Reporter:
              mariano.alvaro Mariano Álvaro
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 16 weeks, 6 days ago

                  Packages

                  Version Package
                  6.2.X EE
                  7.0.0 CE GA1