Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-64477

Forms loses updated field configurations

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 7.0.0 CE GA1
    • Fix Version/s: 7.0.0 CE RC1
    • Component/s: Forms
    • Labels:
      None

      Description

      1. Go to Forms on the Product Menu
      2. Add a new Form
      3. Add a select field
      4. Set label to "My Select Field"
      5. Add three options: 'A', 'B', 'C'
      6. Set the field as required
      7. Click 'Add' to add the configured field to the Form Builder
      8. Edit the just added field

      Expected result:
      All configurations are persisted

      Actual result:
      Some configurations are lost

        Attachments

        1. fix64477.png
          22 kB
          Ian Song
        2. reproduce64477.png
          16 kB
          Ian Song

          Issue Links

            Activity

              People

              Assignee:
              ian.song Ian Song (Inactive)
              Reporter:
              marcellus.tavares Marcellus Tavares
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                4 years, 30 weeks, 1 day ago

                  Packages

                  Version Package
                  7.0.0 CE RC1