Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-65762

Exceptions after redeploying the "Liferay Portlet Display Template" module

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.0.1 CE GA2
    • Fix Version/s: None
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Add an asset publisher to a page
      2. Open the osgi console (in a terminal: telenet localhost 11311)
      3. Stop the module in the osgi console (you can do: lb | grep "Liferay Portlet Display Template" to find out the number, e.g. 288 and then: stop 288)
      4. Start the module again (start 288)
      5. Refresh the page with the asset publisher --> Everything should be fine.

      Right now there is a red error in the page and also in the tomcat console.

        Attachments

          Activity

            People

            Assignee:
            jurgen.kappler Jürgen Kappler
            Reporter:
            julio.camarero Julio Camarero (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 5 weeks, 4 days ago

                Packages

                Version Package