Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-65827

Adding an asset through add panel for the first time opens a new page instead of iframe

    Details

      Description

      Steps to reproduce:

      1. Open add panel
      2. Open "Content" panel
      3. Click "Add New" > "Basic Web Content"

      Expected result: An iframe with title "New Basic Web Content" opens
      Actual result: A new page to add web content opens

      Note: This behavior can be reproduced when adding any asset (Basic Document, Bookmark, Blogs, etc...). It is only reproducible when adding an asset through the add menu the first time.

      Reproduced on:
      Tomcat 8.0.32 + MySQL 5.7
      Portal Master GIT ID: efc9bfe7921636a8bb6f37ddb833691dbec22e47

        Attachments

          Activity

            People

            • Assignee:
              brian.wulbern Brian Wulbern
              Reporter:
              anthony.chu Anthony Chu
              Participants of an Issue:
              Recent user:
              Jason Pince
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 23 weeks, 4 days ago

                Packages

                Version Package
                7.0.1 CE GA2