Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-66314

Cannot add a Web Content Sybase ASE 15.7

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.0.1 CE GA2
    • Fix Version/s: None
    • Component/s: WCM
    • Fix Priority:
      4

      Description

      Cannot add a Web Content via page Display or Admin

      Steps to reproduce via page Display

      1. Add a Web Content Display to a page
      2. Click on button to add a Web Content

      Expected Result
      There is a button on the portlet that the User can click on and add a new Web Content.

      Actual Result
      The is not present and there is no way for the User to add a new Web Content.

      Steps to reproduce via Admin

      1. Go to Content > Web Content
      2. Click on button

      Expected Result
      When the button is clicked, the User sees options to add a Folder or a Basic Web Content

      Actual Result
      The User can only add Folders.

      Reproduced on:
      Tomcat 8.0 + Sybase ASE 15.7
      Portal ee-7.0.x Git ID 019befd01b4595875f373adbc76f2627c3d08fd0

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 23 weeks, 6 days ago

                Packages

                Version Package