Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-66840

Site template is not importing its content correctly with the Product APP theme

    Details

      Description

      Site template is being imported, but its content is not being imported correctly. This is happening only in "ant all" process, not if after all you compile the theme.

      The lar is placed here: /liferay-portal/modules/apps/foundation/frontend-theme/frontend-theme-product-app/src/WEB-INF/src/resources-importer/private.lar

        Attachments

        1. fix-master.png
          fix-master.png
          1.56 MB
        2. fix-master2.png
          fix-master2.png
          41 kB
        3. no content 1.png
          no content 1.png
          114 kB
        4. no content 2.png
          no content 2.png
          92 kB

          Activity

            People

            Assignee:
            joyce.wang Joyce Wang
            Reporter:
            marcos.castro Marcos Castro
            Participants of an Issue:
            Recent user:
            Csaba Turcsan
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              4 years, 11 weeks, 1 day ago

                Packages

                Version Package
                7.0.0 DXP FP1
                7.0.2 CE GA3
                7.0.0 DXP SP1
                7.0.3 CE GA4
                7.1.X
                Master