Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-66900

Media Gallery: change speed in view slide show doesn't have any effect

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.30 EE GA3, 6.2.X EE, 7.0.1 CE GA2, Master
    • Fix Version/s: 7.1.X, Master
    • Component/s: DM, DM > Media Gallery
    • Labels:
      None

      Description

      Steps to reproduce

      1. Go to the document library.
      2. Create a folder called "Images" and add two images on it.
      3. Go to a page and add the Media Gallery portlet.
      4. Go to the portlet configuration and select "Show Actions"
      5. Go back to the page and select "View Slide Show" option in the action menu for the folder "Images"
      6. Notice that the speed to slide images is 3, modify it setting 10 as speed.

      Results:
      The images slide every 3 seconds, the same speed than before modifying the value.

      Expected results:
      The images slide every 10 seconds

        Attachments

        1. pass01.png
          577 kB
          Steven Gao
        2. pass02.png
          222 kB
          Steven Gao
        3. reproduce01.jpg
          75 kB
          Steven Gao
        4. reproduce02.jpg
          26 kB
          Steven Gao

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 22 weeks, 4 days ago

                Packages

                Version Package
                7.1.X
                Master