Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-67288

Should update the xml descriptors version to 7.0.0 in sdk template files

    Details

    • Branch Version/s:
      7.0.x
    • Backported to Branch:
      Committed

      Description

      in
      sdk/tools/templates/portlet_tmpl/docroot/WEB-INF/liferay-display.xml
      sdk/tools/templates/portlet_jsf_tmpl/docroot/WEB-INF/liferay-hook.xml
      sdk/tools/templates/hook_tmpl/docroot/WEB-INF/liferay-hook.xml
      sdk/tools/templates/portlet_tmpl/docroot/WEB-INF/liferay-portlet.xml
      those files using 6.2 descriptor, should update them to 7.0

        Attachments

          Activity

            People

            Assignee:
            terry.jia Terry Jia (Inactive)
            Reporter:
            terry.jia Terry Jia (Inactive)
            Participants of an Issue:
            Recent user:
            Michael Saechang
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              4 years, 13 weeks, 1 day ago

                Packages

                Version Package
                7.0.X EE
                Master