Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-6769

I can't see the Auto Deploy tab in the admin portlet of liferay( I am using liferay 5.0.1 with JBOSS/Tomcat/MySql)

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Completed
    • Affects Version/s: 5.2.3
    • Fix Version/s: 5.2.3
    • Component/s: Legacy
    • Labels:
      None
    • Environment:
      Liferay 5.0.1, JBOSS/Tomcat/MySql)

      Description

      I am very new to the LifeRay development though I do have the basic knowledge .

      I need some help to troubleshoot my liferay problems.

      Right now I am stuck with some issues like:
      1) I can't see the Auto Deploy tab in the admin portlet of liferay( I am using liferay 5.0.1 with JBOSS/Tomcat/MySql)
      2) I want to deploy a portlet available on liferay website as a sample to check if I am able to hot deploy it to my existing portal.
      Where and how should I deploy the portlet??

        Attachments

          Activity

            People

            • Assignee:
              samuel.kong Samuel Kong
              Reporter:
              ruchiagrawal9221 Ruchi Agrawal (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 23 weeks, 3 days ago

                Packages

                Version Package
                5.2.3