Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-67810

Japanese localization problem - My Account -> My Sync Devices

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.0.0 DXP SP1, Master
    • Fix Version/s: 7.0.X EE, Master
    • Component/s: My Account
    • Labels:
      None

      Description

      Steps to Reproduce
      This part is quite cumbersome, but the aforementioned list should contain the problem areas that correspond to the Japanese localization (which can be leveraged by appending /ja/ after the hostname. Please reference the screenshots for further information. They will be labeled with the corresponding key for your reference.

      Menu > Test > My Account
      My Sync Devices

        Attachments

          Activity

            People

            • Assignee:
              david.zhang David Zhang (Inactive)
              Reporter:
              david.zhang David Zhang (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 8 weeks, 3 days ago

                Packages

                Version Package
                7.0.X EE
                Master