Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-68014

As a developer, I would like baseline to force version 1.0.0 for new packages

Details

    Description

      We have to revert the behavior introduced by this commit: https://github.com/bndtools/bnd/commit/1322c34d0c25afedcec9a62f29c06aa4a20802bd

      Attachments

        Activity

          People

            andrea.digiorgi Andrea Di Giorgi (Inactive)
            andrea.digiorgi Andrea Di Giorgi (Inactive)
            Kiyoshi Lee Kiyoshi Lee
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Packages

                Version Package
                7.0.0 M6
                7.0.0 DXP FP5
                7.0.3 CE GA4