Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-68352

There is no a validation error that says the image is missing when Publish to Remote Live and Local Live

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.X EE
    • Fix Version/s: None
    • Component/s: Staging
    • Labels:
    • Story Points:
      1.25
    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Enable remote staging, make sure to check Blogs in content.
      2. Add an image to Documents and Media.
      3. Add a Blogs Entry and link the image.
      4. Publish to Remote Live.
      5. Uncheck related assets in Blogs and uncheck Documents and Media.
      6. Publish.

      Expected result:
      There is a validation error that says the image is missing.

      Actual result:
      There is no a validation error that says the image is missing

        Attachments

          Activity

            People

            • Assignee:
              lori.liu Lori Liu (Inactive)
              Reporter:
              michael.yu Michael Yu (Inactive)
              Participants of an Issue:
              Recent user:
              Lori Liu (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 37 weeks, 3 days ago

                Packages

                Version Package