Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-69387

Chat portlet makes document library add link to not work

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: Chat, DM, DM > Administration
    • Labels:
      None
    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Startup latest master. Ensure Chat portlet module exists and is running too (you should see chat bottom bar when logged).
      2. Go to Documents and Media.
      3. Click on "+" link in bottom right area.

      Expected behavior: menu for adding DM elements should show up.
      Actual behavior: menu doesn't show, so it's impossible to add new elements.

      Workaround Remove *.chat.web.jar module from osgi/modules folder.

        Attachments

          Activity

            People

            • Assignee:
              juan.gonzalez Juan Gonzalez (Inactive)
              Reporter:
              juan.gonzalez Juan Gonzalez (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 2 weeks ago

                Packages

                Version Package