Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-69607

Some characters are not being displayed properly in the Activities Portlet, but are displayed as HTML characters

    Details

      Description

      Description:
      Some characters (e.g. apostrophes and quotation marks) are not being displayed properly in the Activities Portlet, but are displayed as HTML characters.

      Steps to Reproduce:
      In a clean Liferay DXP bundle:

      1. Add an Activites portlet and a Blogs portlet to a page.
      2. Add a Blog post.
      3. Comment on the blog post and include an apostrophe and quotation marks in the comment.

      Expected:
      Apostrophe and quotation marks are correctly displayed in the Activities portlet.
      Actual:
      Apostrophe and quotation marks are not correctly displayed in the Activities portlet, but are displayed as HTML characters. (See attached screen shot.)

      Additional Testing:
      7.0.x: 8bb5dc084af40b1871dd66ca84a9bf3bc2e9bef1
      Issue reproduced in branch.

      Master: 975b0cb47849d0a2557a1ec1b14c2de56b9a8059
      Issue fixed in master.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                matthew.tambara Matthew Tambara
                Reporter:
                matthew.tambara Matthew Tambara
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  2 years, 48 weeks, 6 days ago

                  Packages

                  Version Package