Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-69761

UI is broken after deleting a page in staging

    Details

    • Fix Priority:
      2

      Description

      1. Add a Community Site and uncheck the "Enable propagation of changes from the site template."
      2. Enable local live staging and Enabled on Public Pages and Private Pages.
      3. Go to the new site, add Site Pages Variation.
      4. Delete the Wiki page

      Actual:
      The UI is broken, shows like the reproduced_1.png.
      If refresh page, the page shows reproduced_2.png.
      Here is the url which page redirects to:
      http://localhost:8080/web/community-site-name-staging/home?p_p_id=com_liferay_product_navigation_product_menu_web_portlet_ProductMenuPortlet&p_p_lifecycle=0&p_p_state=exclusive&_com_liferay_product_navigation_product_menu_web_portlet_ProductMenuPortlet_mvcPath=%2Fportlet%2Fproduct_menu.jsp&_com_liferay_product_navigation_product_menu_web_portlet_ProductMenuPortlet_selPpid=

      Note:
      This issue occurs sometimes, not a consistent one.

        Attachments

          Activity

            People

            Assignee:
            lu.liu Lu Liu
            Reporter:
            yvonne.han Yvonne Han
            Participants of an Issue:
            Recent user:
            Lu Liu
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 20 weeks, 5 days ago

                Packages

                Version Package
                7.0.X
                Master