Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-70272

Missing images under html/themes/classic/images/aui

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.10 EE GA1
    • Fix Version/s: 6.2.X EE
    • Component/s: Liferay Themes
    • Labels:
    • Story Points:
      1.25

      Description

      Description

      Customer observed missing images and use LinkChecker to scan broken links. There are some images missing under

      {Tomcat_Home}/webapps/ROOT/html/themes/classic/images/aui

      h2. Reproduction Steps
      1) Start up Liferay 6.2 EE SP 17 bundle
      2) Use a third party tool to check the default installation for broken links on http://localhost:8080 e.g., LinkChecker http://wummel.github.io/linkchecker/

      Observed Behavior: Some classic theme images are broken. Ex. picker_bg.png, color_indic.png, hue.png and select.png are missing under {Tomcat_Home}

      /webapps/ROOT/html/themes/classic/images/aui.
      Actual Behavior: Those images should exist and link to those should be working.

      Branch

      Cannot reproduce on ee-6.2.x ID d8193446b5eb15e8ff2137171bcc1223fb040846

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              raven.song Raven Song
              Reporter:
              david.zhang David Zhang (Inactive)
              Participants of an Issue:
              Recent user:
              Raven Song
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 13 weeks, 3 days ago

                  Packages

                  Version Package
                  6.2.X EE