Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-70391

'Use Small Image' feature of a web content allows publishing with no provided image - returns with 'missing image' icon

    Details

      Description

      Reproduction steps:
      1) While creating a new web content, select 'Use Small Image' option
      2) Do not upload an image, nor insert a URL, just leave these options as it is
      3) Publish

      Actual behavior:
      Next to the web content a 'missing image' icon can be seen as shown on screenshots.
      It also appears in Add/Content menu.

      Expectation:
      If the 'Use Small Image' option is checked, inserting a URL or an image upload should be required before publishing.

      Reproducible on:
      6.2.10 EE SP14 with hotfix-20013-6210
      6.2.x @ 29715a16a319dda9f2863702cfb9bd3711ca5366

      Can't reproduce on:
      Master @ 00e45a6a00bca3ad75ad6f80144399347937ce82
      7.0.x @ 23c5f5d2aa1f218b378d3690e1b81da089d9b188

      Similar issue found: LPP-15526

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  2 years, 43 weeks, 4 days ago

                  Packages

                  Version Package
                  6.2.X EE