Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-7083

Unable to add a user after given permissions to do so

    Details

      Description

      1. Go to 'Control Panel', then 'Roles', there add a new role called 'test-role'
      2. Then add a user called 'test-user', then give 'test-user' 'test-role'
      3. Define permissions for 'test-role', then in 'Portal' 'General' give it the role 'Add User'
      In 'Application' 'Users', give it the role 'Access in Control Panel', 'View '.
      4. Sign in as user 'test-user', then go to Control Panel, you should be able to see 'Users', then add a user, you will be able to add one, but after adding, you would get error message 'You do not have the required permissions. '

        Attachments

        1. AddUserFail.JPG
          AddUserFail.JPG
          62 kB
        2. error.png
          error.png
          77 kB
        3. RolesDefinePermissions.JPG
          RolesDefinePermissions.JPG
          98 kB

          Issue Links

            Activity

              People

              Assignee:
              luyang.tan Luyang Tan (Inactive)
              Reporter:
              mingda.yi Kevin Yi (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 1 week, 1 day ago

                  Packages

                  Version Package
                  6.0.X EE
                  6.1.1 CE GA2
                  6.1.20 EE GA2
                  6.2.0 CE M2