Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-71158

No server displays under Unregistered in Tcat Server 7.0.2 on CentOS 7

    Details

    • Fix Priority:
      4
    • OS:
      CentOS 7

      Description

      Steps to reproduce:

      1. Follow the steps in https://in.liferay.com/web/global.engineering/wiki/-/wiki/Quality+Assurance+Main/How+to+set+up+Mulesoft+Tcat to set up
      2. Start admin server
      3. Start agent server
      4. Go to console: http://localhost:8180/console
      5. Check the server log, make sure both server have a Server startup in xxxxx ms message.
      6. Go to The tcat dashboard > servers
      7. Check the number of Unregistered server

      Actual result:
      0 displays in Unregistered.

      Expected result:
      1 displays in Unregistered, since agent is already startup. This issue is reproducible on CentOS 7.0 but could not reproducible on CentOS 6.4 and Windows 10.

        Attachments

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            lu.liu Lu Liu
            Participants of an Issue:
            Recent user:
            Kevin Wan
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              5 years, 12 weeks, 1 day ago

                Packages

                Version Package
                7.0.X