Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-73139

Building ruby-gems fails with "rb-inotify requires Ruby version >= 2.0.0" error

    Details

    • Branch Version/s:
      7.0.x
    • Backported to Branch:
      Committed

      Attachments

        Activity

          People

          • Assignee:
            andrea.digiorgi Andrea Di Giorgi (Inactive)
            Reporter:
            andrea.digiorgi Andrea Di Giorgi (Inactive)
            Participants of an Issue:
            Recent user:
            Jason Pince
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 4 weeks, 5 days ago

              Packages

              Version Package
              7.0.X EE
              7.1.X
              Master