Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-73159

There is a "Unable to include /entries/portlet_options.jsp" error when upgrade from 6.2 to Master

    Details

    • Story Points:
      1
    • Fix Priority:
      3

      Description

      In 6.2:

      1. Create a site ("A"), structure, a templateĀ 
      2. Create an article with this structure and template

      Upgrade to DXP:

      1. try to delete theĀ template

      Expected: There is three vertical points user can edit the template.

      Current: There is no three vertical points.

        Attachments

        1. edit_page.png
          edit_page.png
          34 kB
        2. master.png
          master.png
          56 kB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 4 weeks, 6 days ago

                Packages

                Version Package