Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-73328

Product Menu Content Search not working

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Inactive
    • Affects Version/s: 7.0.3 CE GA4
    • Fix Version/s: None
    • Component/s: WCM, WCM > Product Menu
    • Labels:
      None
    • Fix Priority:
      3

      Description

      Steps to Reproduce

      1.Add Web Content through the Navigation menu 

      2. Create new page

      3. Add content by searching in the product menu for the Web Content you created

       

      Expected result:

      Search results shows the Web Content you created

      Actual Result:

      Search results shows empty. 

      Note: Linked gist shows Console errors when typing into searchbar https://gist.github.com/alan123banh/603831633a83b87e5b63eca15ae1b2bf

      Reproduced on:

      Tomcat 8.0.32+MySQL 5.6.35 

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              alan.banh Alan Banh (Inactive)
              Participants of an Issue:
              Recent user:
              Jason Pince
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 16 weeks ago

                Packages

                Version Package