Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-73391

Some buttons in Web Content editor don't work.

    Details

      Description

      Steps to Reproduce:

      1. Go to Content > Web Content.
      2. Create a new web content with text.
      3. Select the text, then click Bold, Italic and Underline.
      4. Insert an image through the plus button into the middle of the text.
      5. Attempt to change the alignment of the image by clicking the alignment buttons.

      Expected Results:
      The text and image should be changed to the right style.

      Actual Results:
      The buttons are not responsive when click them.

      Reproduced on:
      Tomcat 8.0.32 + MySQL 5.6. Portal master GIT ID: b39f550a58edfc5296e9e4281c956d578d87674e.

      Note: Deactivating Adaptive Media can fix this.

        Attachments

          Activity

            People

            Assignee:
            summer.zhang Summer Zhang
            Reporter:
            summer.zhang Summer Zhang
            Participants of an Issue:
            Recent user:
            Jason Pince
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 19 weeks, 4 days ago

                Packages

                Version Package
                7.1.X
                Master