Details

    • Fix Priority:
      1
    • Application Servers:
      Apache Tomcat 8.0.x
    • Databases:
      MySQL 5.7

      Description

      The manifest file exports several packages without version numbers.

      As an example, javax.mail.internet

      This is fine if we are just using LR to send an email, but it will mess up with plug-ins that use something like the following dependency. The error will show up on runtime.

      compileOnly "javax.mail:javax.mail-api:1.5.+" //Provided by LR kernel

       

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                1 year, 40 weeks, 1 day ago