Details

      Description

      Steps to reproduce

      1. Make sure that your portal does not have theme.css.fast.load disabled.
      2. Try to add page via navigation menu portlet (or navigate to administration content (e.g., Wiki), then click the ellipsis icon).

      Expected Results:
      The UI should be worked as expected

      Actual Results:
      The UI does not work as expected (See attached screenshots)

      Tested on:
      Tomcat 8.0.32 + MySQL 5.6. Portal master GIT ID: d5d7a775fa75b7f9aede711c74ad167c945563.
      Tomcat 8.0.32 + MySQL 5.6. Portal ee-7.0.x GIT ID: b34e667dc6bbcc164dd020b7dabe5798b40fe09b.

        Attachments

        1. Add Page.PNG
          Add Page.PNG
          557 kB
        2. DM.PNG
          DM.PNG
          89 kB
        3. Reproduced .gif
          Reproduced .gif
          1.85 MB
        4. Wiki.PNG
          Wiki.PNG
          77 kB

          Issue Links

            Activity

              People

              • Assignee:
                clarissa.tampoya Clarissa Tampoya
                Reporter:
                beck.liu Beck Liu
                Participants of an Issue:
                Recent user:
                Jason Pince
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 30 weeks, 4 days ago