Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-75424

MB attachments do not display in content body

    Details

      Description

      Steps to reproduce:

      1. Navigate to Site > Content > Message Boards
      2. Add Message Boards post with attachment
      3. Publish
      4. View Message Boards post

      Expected result: Attachments are displayed in the same panel body as the content
      Actual result: Attachments are outside the body, way below the "Reply to Main Thread" button. Please see attached screenshots for comparison.

      Reproduced on:
      Tomcat 8.0.32 + MySQL 5.6
      Portal master GIT ID: 52c430ce82444e2dab7e743a1ebd8763c9cd440c
      Firefox 45, IE 11, Edge 40

        Attachments

        1. after fix.png
          after fix.png
          60 kB
        2. Chrome.png
          Chrome.png
          105 kB
        3. IE or FF.png
          IE or FF.png
          75 kB
        4. LPS-75424 Fixed.png
          LPS-75424 Fixed.png
          164 kB

          Activity

            People

            • Assignee:
              patricia.perez Patricia Perez
              Reporter:
              patricia.perez Patricia Perez
              Participants of an Issue:
              Recent user:
              Jason Pince
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 39 weeks, 5 days ago

                Packages

                Version Package
                7.1.X
                Master