Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-76701

reCaptcha keeps loading when you click on I'm not a robot

    Details

      Description

      Reproducing steps

      1. Enable and configure ReCaptcha by going to Configuration > Server Administration > CAPTCHA (You can get keys at https://www.google.com/recaptcha)
      2. In Site Admin > Content, add a Form with some random fields (one is enough) and enable ReCaptcha for this Form. (Edit > three-points > Settings > Require captcha)
      3. Add Form portlet to the Welcome page and selected the form created in step 2.
      4. Reload page.
      5. Click on "I'm not a robot"

      Observed: The reCaptcha keeps loading until it goes back to the initial state.
      Expected: The reCaptcha works fine.

      Comments: If you click on "Welcome" in the navigation menu and repeat step 5. the reCaptcha works fine.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              joyce.wang Joyce Wang
              Reporter:
              ricardo.couso Ricardo Couso
              Participants of an Issue:
              Recent user:
              Csaba Turcsan
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 39 weeks, 3 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP37
                  7.0.0 DXP SP7
                  7.0.5 CE GA6
                  7.0.X