Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-77048

The default state of fields in some fields is wrong.

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 7.1.0 M1, 7.1.X, Master
    • Component/s: Forms
    • Labels:

      Description

      Steps to Reproduce:

      1. Go to Liferay > Forms
      2. Create a new Form
      3. Add field of each type

      Expected Results:
      The default state of fields is grey, not white.

      Actual Results:
      Some fields are grey and others are white.

      Additional Information
      The same issue happens on User view.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              rodrigo.souza Rodrigo Souza (Inactive)
              Reporter:
              gabryelle.barbosa Gabryelle Barbosa (Inactive)
              Participants of an Issue:
              Recent user:
              Jason Pince
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 37 weeks, 6 days ago

                  Packages

                  Version Package
                  7.1.0 M1
                  7.1.X
                  Master