Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-77525

Element set translations are not shown when first adding to a form

    Details

    • Fix Priority:
      3

      Description

      Steps to Reproduce:

      1. Go to Liferay > Content > Forms
      2. Go to Element Sets tab
      3. Create an element set
      4. Add a field and label
      5. Add a translation for "Chinese (China)"
      6. Add translated field label
      7. Save element set
      8. Go to Forms tab
      9. Add new form
      10. Add translation "Chinese (China)"
      11. Activate the chosen translation
      12. Add field set

      Expected Result:
      Admin will see translated label based on translation selected.

      Actual Result:
      Admin will see field label based on default language.

      Workaround, Change translation to default, then back to "Chinese (China)"

      Question: what happens if we have a element set with default language chinese and we try to add it to a form with default language english?

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              victor.ware Victor Ware
              Reporter:
              victor.ware Victor Ware
              Participants of an Issue:
              Recent user:
              Michael Saechang
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 51 weeks, 2 days ago

                  Packages

                  Version Package
                  7.1.0 Beta 1
                  Master