Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-77758

Captcha and other images not rendered correctly

    Details

    • Fix Priority:
      1
    • OS:
      Red Hat Enterprise 7
    • JDK:
      Oracle Sun JDK 8
    • Application Servers:
      Apache Tomcat 8.0.x
    • Browsers:
      Firefox (latest)
    • Device Type:
      Desktop

      Description

      We're were using RedHat 7.3 were the Liferay Portal was running fine. Since the update to RedHat 7.4 we have a problem with all images dynamically created through Liferay. This involves the Captcha and the gauge in the system administration. You can see the problem in the attached files.
      It seems like the font or whatever is used for those images has been replaced. Where there should be numbers there are only strange symbols. This happens on all browsers like IE, Firefox and Chrome.

      We experienced this behaviour on two of our systems (those running Liferay) directly after the update of the RedHat system. Any ideas what could be the problem or how I could fix this?

        Attachments

        1. captcha.PNG
          captcha.PNG
          14 kB
        2. system.PNG
          system.PNG
          63 kB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                1 year, 30 weeks, 2 days ago

                Packages

                Version Package