Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-77912

No success message after adding navigation menu item

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 7.1.X, Master
    • Component/s: WCM > Navigation
    • Labels:
      None

      Description

      Steps to reproduce issue:

      1. Navigate to Site Administration > Navigation > Navigation Menus
      2. Add a new navigation menu
      3. Add a navigation menu item

      Expected result: Success message displays after adding navigation menu item
      Actual result: No success message displays after adding navigation menu item

      Reproduced on:
      Tomcat 8.0.32 + MySQL 5.7
      Portal Master GIT ID: f4a023896b30d5ece9f39deb5e57a5c4b1eda55b

      Not reproducible on:
      Tomcat 8.0.32 + MySQL 5.7
      Portal Master GIT ID: c1cfc5052795a79edcf0ff38478816db93c25f46

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 23 weeks, 5 days ago

                  Packages

                  Version Package
                  7.1.X
                  Master