Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-78094

After completing setup wizard configuration, the UI doesn't fill the entire screen

    Details

    • Fix Priority:
      1

      Description

      Steps to reproduce:

      1. Start portal with setup wizard enabled
      2. Finish configuration

      Expected Result: UI should fill the entire browser window.

      Actual Result: UI is clipped and the bottom part of the window is blank.

      Reproduced on:
      Tomcat 8.0.32 + MySQL 5.7.21
      Portal Master Git SHA: f64e522e776e2ca6003903c09b5d4df33e3a3c24
      Portal 7.0.x Git SHA: 5cbcd9c7580dd5136033ec47c2a31e5e61033fe7

        Attachments

        1. 6.2.png
          6.2.png
          20 kB
        2. 7.0.png
          7.0.png
          55 kB
        3. fp40.png
          fp40.png
          59 kB
        4. master.png
          master.png
          17 kB
        5. sp6.png
          sp6.png
          51 kB

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            brian.lee Brian Lee
            Participants of an Issue:
            Recent user:
            Steven Gao (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              2 years, 35 weeks, 2 days ago

                Packages

                Version Package