Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: Master
    • Component/s: Staging
    • Labels:
    • Fix Priority:
      3

      Description

      Steps:

      1. Turn on Staging
      2. Add Blogs portlet on a page
      3. Create new Blog entry and set a friendly custom URL
      4. Publish to Live
      5. Check Live -> try to display the blog by custom URL
      6. Check Live -> edit blog and see Custom URL

      Expected result: Blog entry is still displayed and URL contains its custom URL (works on Staging). Custom URL is displayed correctly when edit.
      Actual result: Portal return Not Found. URL contains number (probably ID) instead of custom URL when click on the blog in Blogs portlet. Custom URL is empty when edit.

      NOTE: It's not necessary to use Custom URL, this issue appears also with default URL.

      Reproducible:

      • Ubuntu 16.04(Staging)/CentOS(live), MySQL 5.7, Tomcat 8.0.32
      • 7.0.x nightly Master 20180311 - Chrome, FF

      Fix priority: S3 + L2 = 3

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 33 weeks, 1 day ago

                Packages

                Version Package
                Master