Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-78976

'Request Completed Successfully' does not appear after Blogs title edit

    Details

    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Add Blogs portlet to page
      2. In Blogs portlet, create and publish new blog
      3. Navigate to new blog
      4. Select 'edit' from ellipses menu
      5. Modify blog title
      6. Click 'publish'
      7. Assert green 'Your request completed successfully' does not appear

      Expected result
      Green 'Your request completed successfully' message appears after publishing title edit

      Actual result
      Success message does not appear

      Reproduced on:
      Tomcat 8.0.32 / MySQL 5.7.2
      Git Master ID: ec3c12b16d4f446ca77ee8e37506e0d81949481d

      Additional notes:
      Bug only appears in Blogs portlet, not in CP Blogs.

        Attachments

          Activity

            People

            Assignee:
            caroline.moreschi Caroline Moreschi
            Reporter:
            austin.bennett Austin Bennett (Inactive)
            Participants of an Issue:
            Recent user:
            Patricia Perez
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 17 weeks, 6 days ago

                Packages

                Version Package