Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-79505

Images in Blogs do not maintain alignment

    Details

      Description

      Fix packs do not carry Adaptive Media by default and so this issue is reproducible for customers using clean bundles. In Master and 7.0.x, Adaptive Media is applied by default and so we will need to remove these jars first to reproduce this behavior.

      Steps to reproduce:

      1. Remove osgi/modules/com.liferay.adaptive.media.* jars
      2. Navigate to Content > Blogs
      3. Add a title and content to the blog entry
      4. Add an inline image.
      5. Click on the image to bring up the toolbar
      6. Click on the align Center icon. Observe image is in the center. Publish.
      7. View / Edit the newly published blog.

      Expected result: The image is centered.
      Actual result: The image is not centered.

      Reproduced:
      Master : 0fafe0a7171885ddcbfd7a957df5fc7f2ef12ee8
      Branch : 0aa3b54d38e8ebb82bc87d8d6a88a4ee00c3a8d5

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              beck.liu Beck Liu
              Reporter:
              spencer.woo Spencer Woo
              Participants of an Issue:
              Recent user:
              Csaba Turcsan
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 4 weeks, 4 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP47
                  7.0.0 DXP SP8
                  7.0.X
                  7.1.0 Beta 1
                  7.1.X
                  Master