Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-79905

Some system settings aren't indexed on startup

    Details

    • Fix Priority:
      2

      Description

      Steps to reproduce:

      1. Start portal with index.on.startup=true set in portal-ext.properties
      2. Navigate to Control Panel > System Settings
      3. Search for "ldap"

      Expected Result: LDAP settings show up.

      Actual Result: No LDAP settings show up.

      After reindexing, LDAP settings show up.

      Reproduced on:
      Tomcat 9.0.6 + MySQL 5.7.21
      Portal Master Git SHA: 3efff4db3098e00dabdd2213b8950d4e6807f805

        Attachments

        1. 7.0.x after reindex.png
          7.0.x after reindex.png
          173 kB
        2. 7.0.x before reindex.png
          7.0.x before reindex.png
          120 kB
        3. AfterReindex.png
          AfterReindex.png
          194 kB
        4. BeforeReindex.png
          BeforeReindex.png
          116 kB

          Activity

            People

            Assignee:
            support-lep@liferay.com SE Support
            Reporter:
            brian.lee Brian Lee
            Participants of an Issue:
            Recent user:
            Hong Zhao (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Days since last comment:
              10 weeks, 2 days ago

                Packages

                Version Package