Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-81207

Back button does not work on the Workflow definition add/edit page

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 7.1.X, Master
    • Component/s: Workflow
    • Labels:
      None

      Description

      Steps to Reproduce::

      1. Go to Control Panel > Configuration > Workflow
      2. Add a new Definition
      3. Click the back icon at the top left of the screen

      Expected Result:
      User is navigated back to the Definitions table

      Actual Result:
      Navigation remains on Add/Edit workflow screen.

      Also does not work after Save/Publish action.

      Workaround: Use the browser's back button.

      Reproduced on:
      Master: 1095a8be5af86e7110628a48be5bddc83bd095de

        Attachments

          Activity

            People

            • Assignee:
              lori.liu Lori Liu (Inactive)
              Reporter:
              victor.ware Victor Ware
              Participants of an Issue:
              Recent user:
              Jason Pince
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 20 weeks, 6 days ago

                Packages

                Version Package
                7.1.X
                Master