Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: ~[Archived] WCM
    • Labels:

      Description

      To reproduce:
      1. Go to Site -> Content -> Web Content
      2. Add new Basic Content without required label(without title)
      3. Publish

      Actual Result: Wrong page is open.
      Expected Result: Template stay at New Web Content.

      OR:

      1. Web content is existed
      2. Go to Site ->Content -> Web Content
      3. Edit existing web content
      4. Delete Title(required label)

      Actual Result: Wrong page is open and after reload is opened New Web Content
      Expected Result: Template stay at Edit Web Content

      Priority: L2 + S3 = 3

      Last Working session: GA6

      Reproducible:
      CentOS, MySQL 5.7, Tomcat 9, Firefox ESR 52.7.4
      7.1.x Master git #82d5f0c7f86cf643ac63b509f9e72e1f9c9a48f9

        Attachments

        1. Add WC.gif
          Add WC.gif
          693 kB
        2. Edit WC.gif
          Edit WC.gif
          1.17 MB

          Issue Links

            Activity

              People

              Assignee:
              brian.chiu Brian Chiu (Inactive)
              Reporter:
              tomas.jasica Tomas Jasica
              Participants of an Issue:
              Recent user:
              Brian Chiu (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 33 weeks, 2 days ago

                  Packages

                  Version Package