Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82073

The page doesn't automatically navigate back after publishing a document

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: DM
    • Story Points:
      0.25
    • Fix Priority:
      2
    • Sprint:
      027 - Sandshrew

      Description

      Steps to reproduce:

      1. Start a clean bundle
      2. Create a new site, go to Content > Documents and Media
      3. Add a basic document, rename the title
      4. Click publish

      Actual Result: The page doesn't automatically navigate back.

      Expected Result: The page should be automated navigate back.

      NOTE: this issue only seems to occur on the first attempt to publish a document. So while we see our functional tests fail on this every time, we're able to publish successfully with the redirect each attempt beyond the first one.

        Attachments

        1. LPS-84759.png
          LPS-84759.png
          36 kB
        2. Master.gif
          Master.gif
          2.48 MB

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                22 weeks, 6 days ago

                Packages

                Version Package