Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82123

Unable to use the default form field settings to create a custom form field

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 7.1.X, Master
    • Component/s: Forms
    • Labels:
      None

      Description

      During the update to 7.1 of the article which teaches how to create a custom form field, I realized that there is a bug in the default form field settings, which avoids the creation of a custom form field. This issue only will be reproduced through the tentative to programmatically craft a custom form field, hence QA won't need to test this ticket.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              brian.chan Brian Chan
              Reporter:
              renato.rego Renato Rêgo
              Participants of an Issue:
              Recent user:
              Michael Saechang
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 25 weeks, 3 days ago

                  Packages

                  Version Package
                  7.1.X
                  Master