Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82444

Web content is not previsualized in its display page with staging activated

    Details

      Description

      Steps to reproduce:

      1. Create a new blank site
      2. Create some fragments
      3. Create a new display page for the basic journal structure and add some fragments to it
      4. Map the fragments to title or content
      5. Mark the display page as default for the structure
      6. Create a new basic web content, and select the "default" template option in display page (this should show the display page that we marked as default in the previous steps)
      7. Add a page to the site, and an asset publisher to it. Configure the asset publisher links to ""
      8. Activate staging
      9. Navigate to the page in live
      10. Click on the web content that was created previously

      Expected result: The web content is rendered in its display page
      Actual result: Not found error is shown

      Note: Default template option disappears in web content when activating staging

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              koor.gai Koor Gai
              Reporter:
              jurgen.kappler Jürgen Kappler
              Participants of an Issue:
              Recent user:
              Enterprise Release HU
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 23 weeks, 4 days ago

                  Packages

                  Version Package
                  7.1.X
                  Master