Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82458

Blogs content escapes container when an embedded video is added with text

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: Master
    • Fix Version/s: 7.1.X, Master
    • Component/s: Blogs
    • Labels:

      Description

      Steps to reproduce:

      1. Add a blog widget to site page
      2. Add a blog entry with video content and text (at least a couple of sentences)
      3. Click into Blog entry to view it (I changed to title view before viewing)

      Expected result:
      The video and the text are wrapped within the content container.

      Actual result:
      The blog entry displays the video, but the text escapes the container.

      Reproduced on:
      Tomcat 9.0.6 + MySQL 5.7.
      Portal master Git ID: 7ad3b8bb0207dab6af66ee8edbe30dfb03ba700f
      7.1.x-private Git ID: 23f1b2e8a13c064f014ae8a285f941b0b2ed375c
      7.1.x Git ID: 8953642feab9f6a3b0f9129e867abb851c1630e6

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              austin.chiang Austin Chiang
              Reporter:
              austin.chiang Austin Chiang
              Participants of an Issue:
              Recent user:
              Enterprise Release HU
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                3 years, 24 weeks, 4 days ago

                  Packages

                  Version Package
                  7.1.X
                  Master