Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82492

Navigation to WC Structures or Templates tabs hangs after LAR import

    Details

    • Fix Priority:
      2

      Description

      Steps to reproduce:

      1. Navigate to Web Content Administration
      2. Click ellipsis > Export / Import > Choose 'Import' tab
      3. Choose either of the attached files
      4. Continue > ... > Import
      5. After import is Successful > Close iframe
      6. Click the Templates tab if using the display-template lar, or click Structures if using the other lar

      Expected result:
      Navigation to Templates or Structures tabs won't hang on SPA.

      Actual result:
      Navigation hangs. Refreshing the page will allow the navigation to complete.

      It seems like an uncompiled JSP file failing to compile either after a) closing an iframe, or b) closing an iframe after importing a LAR file

        Attachments

          Activity

            People

            • Assignee:
              felix.zhang Felix Zhang
              Reporter:
              brian.wulbern Brian Wulbern
              Participants of an Issue:
              Recent user:
              Felix Zhang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 17 weeks, 4 days ago

                Packages

                Version Package