Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82581

Blogs & WC - can't navigate to asset via site admin on live

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 7.1.X, Master
    • Fix Version/s: None
    • Component/s: Staging
    • Labels:
    • Fix Priority:
      4

      Description

      Steps to reproduce:

      1. Enable remote staging
      2. Add blog entry in staging environment
      3. Publish to live
      4. Go to live
      5. Go to Site > Content > Blogs
      6. Navigate to a blog entry

      Expected result: Admin can open a blog entry through site admin
      Actual result: Cannot navigate to entry via site admin
      Reproducible on Web Content

      Reproduced on:
      Wildfly 10 + PostgreSQL 10.3
      Portal master GIT ID: 78f4982e183d3ea9992c53f7979a582639885507
      Portal 7.1.x-private GIT ID: 8953642feab9f6a3b0f9129e867abb851c1630e6

        Attachments

          Activity

            People

            • Assignee:
              patricia.perez Patricia Perez
              Reporter:
              patricia.perez Patricia Perez
              Participants of an Issue:
              Recent user:
              Patricia Perez
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 29 weeks, 6 days ago

                Packages

                Version Package