Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82700

Browse icon isn't visible when using images to link

    Details

      Description

      Steps to reproduce:

      1. Start a master bundle
      2. Upload an image into the Documents & Media
      3. Create a Basic Web Content
      4. Paste the image into the Alloy editor
      5. Click on the picture
      6. Click on the Link button in the flyout

      Expected Result: There should be a Browse icon
      Actual Result: Browse icon is not there

       

       master-private @ commit (f8f55e46459105020e1c1df6d1ee320cdadd9405) reproduced

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sharry.shi Sharry Shi
              Reporter:
              roland.pakai Roland Pákai
              Participants of an Issue:
              Recent user:
              Csaba Turcsan
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 30 weeks, 4 days ago

                  Packages

                  Version Package
                  7.0.0 DXP FP52
                  7.0.0 DXP SP9
                  7.0.X
                  7.1.X
                  Master