Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82804

Repository loses connection after upgrade

    Details

      Description

      Steps to reproduce:

      1. Create staging on 6.2 ee ( not sure if needed )
      2. Deploy alfresco on other server
      3. Create repository from alfresco atompub
      4. Upgrade to dxp 7.1 b3
      5. Try to open/edit repository

      Expected results: Repo is working

      Actual results: Error, cannot even edit to try to fix it

      Tried to setup new repo on same server to make sure it is working and it is

      Reproduced on:

      liferay-portal-tomcat-6.2-ee-sp20-20170717160924965, Tomcat 9.0.6, MySQL 5.5

      liferay-dxp-tomcat-7.1-b3-20180611120257571, Tomcat 9.0.6, MySQL 5.7

      Priority: L3 + S4 = 4

        Attachments

        1. AlfrescoAfterUpgradeFrom62to72.PNG
          AlfrescoAfterUpgradeFrom62to72.PNG
          42 kB
        2. LPS-82804.dump
          554 kB
        3. Peek 2018-06-22 11-54.gif
          Peek 2018-06-22 11-54.gif
          339 kB
        4. repository_bug.log
          2 kB

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  1 year, 12 weeks, 1 day ago

                  Packages

                  Version Package
                  7.2.10 DXP FP2
                  7.2.10.1 DXP SP1
                  7.2.X
                  7.2.1 CE GA2
                  Master