Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-82930

Web Content isn't available in Sites after upgrade from 6.1

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: Master
    • Fix Version/s: None
    • Component/s: WCM > Upgrade
    • Labels:
    • Story Points:
      5

      Description

      Web content category in Content isn't available in any site after upgrade from 6.1 to 7.1 master.

      Steps to reproduce:

      1. Run 6.1 CE instance
      2. Create Journal articles in Liferay site
      3. Upgrade to latest 7.1 master
      4. Login to 7.1
      5. Check Web content category in any site

      Actual result: Web Content category isn't available in Site Content (see attached image)
      Expected: Web Content is available and Journal articles available there

      Tested & failed: Upgrade from 6.1.30 to 7.1 master git ID: 101ed49641eb1f3420ef20a37c9c7d17c2c47980

      Priority: L4 + S5 = 5

        Attachments

          Activity

            People

            • Assignee:
              lori.liu Lori Liu (Inactive)
              Reporter:
              jan.turon Jan Turon
              Participants of an Issue:
              Recent user:
              Lori Liu (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 16 weeks, 5 days ago

                Packages

                Version Package