Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-83111

Apostrophes show up as question marks when imported KB article with markdown is viewed by a guest user

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 7.1.0 RC1
    • Fix Version/s: None
    • Component/s: Knowledge Base
    • Labels:
    • Story Points:
      0.25
    • Fix Priority:
      3

      Description

      Steps to reproduce:

      1. Import markdown zip files to knowledge base (example attached)
      2. Add the KB display widget to a page.
      3. View the KB article as a guest

      Expected result: Text renders correctly
      Actual result: Apostrophes appear as question marks. See attached image.

      Reproduce on Chrome, Edge and FF

        Attachments

          Activity

            People

            • Assignee:
              abel.yu Abel Yu (Inactive)
              Reporter:
              nikki.prudencio Nikki Prudencio
              Participants of an Issue:
              Recent user:
              Abel Yu (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                45 weeks, 1 day ago

                Packages

                Version Package