Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-83297

Discussion subscribe by default not working for Web Content Display

    Details

      Description

      Steps to reproduce:

      1. Login as admin
      2. Create Basic web content
      3. Place Web content display portlet on a public page and select the content created in step 2
      4. Go to web content display portlet configuration and enable comments (You can enable comments in Web Content Display using following steps - Go to Configuration -> Setup tab -> Content Metadata -> select Comments -> Save.).

      Result: In the form for comment's there's no Subscribe me checkbox

        Attachments

          Activity

            People

            Assignee:
            beck.liu Beck Liu
            Reporter:
            laszlo.hudak Laszlo Hudak
            Participants of an Issue:
            Recent user:
            Csaba Turcsan
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 19 weeks, 4 days ago

                Packages

                Version Package
                7.0.0 DXP FP60
                7.0.0 DXP SP9
                7.0.X
                7.1.10 DXP FP1
                7.1.1 CE GA2
                7.1.10.1 SP1
                7.1.X
                Master